summaryrefslogtreecommitdiff
path: root/firmware/Cargo.toml
diff options
context:
space:
mode:
authorMarc Poulhiès <dkm@kataplop.net>2020-12-22 22:40:03 +0100
committerMarc Poulhiès <dkm@kataplop.net>2021-01-10 15:39:19 +0100
commit4e71a432f3729e1477e362b1a302b13ad80575f8 (patch)
tree63a00ac78bb8a6ecdc1fb9fd0a3ed13b1316f47d /firmware/Cargo.toml
parentf26c24e094dcd8634a9333ae0048e0688e799cc1 (diff)
Simple backlight support using custom actions.
Use keyberon's custom action to create some useless LEDs mode. Frequency (when applicable) and color can be changed by some keypress.
Diffstat (limited to 'firmware/Cargo.toml')
-rw-r--r--firmware/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/Cargo.toml b/firmware/Cargo.toml
index 2fd5d7b..5db1fba 100644
--- a/firmware/Cargo.toml
+++ b/firmware/Cargo.toml
@@ -10,7 +10,7 @@ stm32f0xx-hal = { git = "https://github.com/dkm/stm32f0xx-hal/", features = ["rt
cortex-m = "0.6"
cortex-m-rt = { version = "0.6.10", features = ["device"] }
panic-halt = "0.2.0"
-keyberon = { git = "https://github.com/TeXitoi/keyberon" }
+keyberon = { git = "https://github.com/dkm/keyberon" }
cortex-m-rtic = "0.5"
generic-array = "0.13"
embedded-hal = "0.2"