Browse Source

Allow environment override of USE_GPG/DIGESTS

... because if it is invoked via create-release.sh, it it not possible
to pass the variables to make otherwise.

Signed-off-by: Alexey Neyman <stilor@att.net>
master-next
Alexey Neyman 2 years ago
parent
commit
09ab9a47a4
  1. 4
      Makefile.am

4
Makefile.am

@ -91,8 +91,8 @@ create-symlinks:
gen-tarball-version:
echo $(VERSION) > $(distdir)/.tarball-version
DIGESTS = md5 sha1 sha512
USE_GPG = yes
DIGESTS ?= md5 sha1 sha512
USE_GPG ?= yes
dist-create-release: distcheck
for a in $(DIST_ARCHIVES); do \

Loading…
Cancel
Save