Browse Source

Accept any libtool version

ct-ng will build its own version if a recent enough version is not
detected.

Signed-off-by: Alexey Neyman <stilor@att.net>
dev-linux
Alexey Neyman 4 years ago
parent
commit
e738751e83
  1. 2
      configure.ac

2
configure.ac

@ -172,7 +172,7 @@ CTNG_PROG_VERSION_REQ_ANY([MAKE],
[make_3_81_or_newer])
# Check other companion tools that we may or may not build.
CTNG_PROG_VERSION_REQ_STRICT([LIBTOOL],
CTNG_PROG_VERSION([LIBTOOL],
[GNU libtool >= 2.4],
[libtool],
[glibtool libtool],

Loading…
Cancel
Save