Browse Source

Merge pull request #1041 from stilor/aarch64-in-linux3.7

Disallow linux versions before 3.7 for aarch64
dev-linux
Alexey Neyman 4 years ago committed by GitHub
parent
commit
ee1e67ccb4
No known key found for this signature in database
GPG Key ID: 4AEE18F83AFDEB23
  1. 1
      config/arch/arm.in
  2. 2
      packages/linux/package.desc

1
config/arch/arm.in

@ -15,6 +15,7 @@
## select ARCH_SUPPORTS_WITH_FLOAT if ARCH_32
## select ARCH_SUPPORTS_WITH_FPU if ARCH_32
## select ARCH_SUPPORTS_SOFTFP if ARCH_32
## select LINUX_REQUIRE_3_7_or_later if ARCH_64 && KERNEL_LINUX
## help The ARM architecture, as defined by:
## help http://www.arm.com/

2
packages/linux/package.desc

@ -1,6 +1,6 @@
repository='git git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git'
mirrors='$(CT_Mirrors kernel.org linux ${CT_LINUX_VERSION})'
relevantpattern='2.*.*|. *.*|.'
milestones='3.2'
milestones='3.2 3.7'
archive_formats='.tar.xz .tar.gz'
signature_format='unpacked/.sign'

Loading…
Cancel
Save